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1. Getting Started
1.1. Unpack Your Applianz System

Verify that you have unpacked all of the components of the Applianz System

• Applianz System

• Applianz System Manual

• System Information Sheet

• Network Cable

• Power Cord

1.1. Situate Your Applianz System In A Suitable Area

A climate controlled location with good ventilation is required. Your Applianz System can be mounted on a 
server rack by attaching standard sliding rails to the side of the Applianz System. Feet have been included 
on the bottom of the Applianz System should you wish to set it on a flat surface. 

1.2. Connecting Cables

Connect the provided power cord into the back of the 
Applianz System. It is preferable to connect the power 
cord to a UPS power supply. This will prevent the Ap-
plianz System from losing power during brief power 
outages. The Applianz System supports the USB con-
nection for most APC branded UPS power supplies 
and will shut down automatically when the battery is 
depleted. If a UPS power supply is not available, the 
Applianz System should be plugged into a surge pro-
tected power supply.

Connect the provided network cable into the back of 
the Applianz System and connect the opposite end into 
your network hub or router. The following diagram may 
assist with understanding how the Applianz System is 
connected to your network.
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1.3. Starting The Applianz System

If the Applianz System did not start when you connected the power cord, then flip the power switch on the 
back of the system to the on position.

1.4. Setting The IP Address

Applianz Systems are shipped with DHCP mode enabled. In this mode the Applianz System will automati-
cally obtain an IP address if your network supports DHCP. If you need to set up a static IP address please 
perform the following steps, otherwise skip to section 1.5.

Setting a static IP address is done by using the LCD screen on the front of the Applianz System. Please 
follow the instructions below for setting up a static IP address. If at any time you wish to cancel the con-
figuration, press the red X button.

Press the Up or Down keys until the following option is displayed 
on the LCD screen.

Press the Checkmark key to configure the IP Address.

Press the Up or Down key to change the IP type until the screen 
reads Static.

Press the Checkmark key to accept the changes.

The next screen will allow you to enter the static IP address. 
Pressing the up and down arrows will change the digit that the 
cursor is currently on; pressing the left and right arrows will move 
the cursor to the left or the right.

After you have entered your IP address, press the Checkmark key.

The next screen allows you to enter your Subnet. The controls are 
the same as the previous IP Address screen.

Next enter your Gateway. The controls are the same as the IP 
Address screen.

Next enter the Primary DNS (DNS1). The controls are the same 
as the IP Address Screen.

Next enter the Secondary DNS (DNS2). The controls are the 
same as the IP Address Screen.
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The next screen asks you if it is OK to reset the users connected to the system. Press the Checkmark key 
to continue.

It may take several minutes for the changes to take effect.

1.5. Adding Applianz Usernames And Passwords

To create a username and password for connecting to 
the Applianz System you must visit the Applianz Web 
Admin site for your system. The URL for the Web Admin 
site is on the System Information sheet included with 
your Applianz System. Enter the url beginning with https:// plus the “Local Domain Name” plus :30010 on 
the end.

Example:  https://mycompany-office.applianzsystem.com:30010

The first Web Admin site is an authentication page that will 
authenticate you as a valid user. The default username is “Admin” 
and your default password is located on the System Information 
sheet provided with the Applianz System. After you have entered 
the Admin password click the Login button.

After you have logged in, click the Users link near the top right of 
the page.

At the User Management page click the Add New 
User button.

Enter individual user information and click the Add button. 
The user is now able to be used by the Applianz Client for 
connecting to the Applianz System. After you click the Add 
button, the password and product keys for the Applianz 
System will be e-mailed to the user. To automatically gen-
erate a password, leave the password field blank.

The Administrator checkbox controls certain actions each 
user is allowed to perform from the web page. If you want 
a user to be able to perform actions such as rebooting the 
Applianz System, managing other users, or see users 
logged into the system then place a checkmark in this box. 
If you are unsure, do not place a checkmark in the box.

The E-mail Usage Statistics field allows you to enter a per-
son's e-mail address who wants to receive a notification e-
mail every time a user logs into the Applianz System. If you 
are unsure, leave the field blank.
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1.6. Installing Applianz Client

The Applianz Client is used by your workstation to connect to the Applianz System. To install you will need 
your Applianz Product Keys provided to you either on the System Information sheet included with the Ap-
plianz System or in an e-mail that was sent with your username and password.

Double-click Internet Explorer, or web browser of your choice.

Type http://www.applianz.com/client into the address bar.

Click the Download button that matches your operating 
system (Windows for most users).

If you are using Windows Vista, or Windows 7 right click on the ApplianzSetup.exe in your download 
folder, or Desktop, and select the Run as administrator option. For all other versions of Windows double 
click the installer file (you must be set up as an Administrator or Power User).

When the installation dialog box appears, click Next to continue.

Read the “End User License Agreement” and place a checkmark in 
the the I accept box to accept the terms, then click the Next button.

Enter a location to install the Applianz Client, and click the Next but-
ton.
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Select the appropriate option for installation. Selecting Anyone who 
uses this computer will allow everyone who uses the computer to be 
able to run the Applianz Client. Selecting Only For Me will install the 
application where only you will be able to execute it. Click the Install 
button when done.

After the installation is complete, place a checkmark in the Run Ap-
plianz Client box and click Finish to run the Applianz Client for the 
first time.

To connect to an Applianz session you must enter a product key for 
each session. The product keys are provided to you either on the 
System Information sheet included with the Applianz System or in an 
e-mail that was sent with your username and password. For User-
name and Password, enter the values that you created in step 1.5 
or the Admin username and password.

To add additional product keys this screen can be opened again by 
clicking Start -> Programs -> Applianz -> Add a Product Key.

The next screen specifies where you want shortcuts to be created on your 
computer. The name field will be the name of the shortcut. For default 
shortcuts, just click the Ok Button.
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1.7. Allowing Remote Users (Port Forwards)

In order for users outside your network to be able to access the Applianz System, you will need 
to forward ports 30000-30060 in your firewall or router. Without these ports, forwarded remote users 
will not be able to use the Applianz Client and Applianz Support staff will not be able to provide a full range 
of support.

 If you left your Applianz System set as DHCP in step 1.4, you may want to consider using a static IP ad-
dress for port forwarding. When you configure port forwarding you allow certain ports to be redirected to 
the IP address of the Applianz System. If your Applianz System is using DHCP it is possible for the router 
to assign a different IP address the next time it boots, and cause your port forwards to no longer work.

Congratulations!
Your Applianz System setup is complete.

The following sections provide a reference guide for advanced configuration and instruc-
tions. Please consult the table of contents for a list of tasks that can be performed. 
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2. Mapping A Network Drive
If you plan on using the Applianz Client to run your application it is not necessary to map a network drive to the 
Applianz System. If you wish to install and use your application directly on your computer it may be necessary to 
map a network drive to the Applianz Server in order for your application to work correctly. It may also be useful to 
map a network drive to easily transfer upgrades, patches, and perform backups from the Applianz System.

2.1. Open My Computer

Double click the My Computer icon on your desktop. If the My Computer icon is not present click the Start 
button and click the My Computer icon from there.

2.2. Enter Server Name

In the Address bar of the My Computer window, enter the Windows 
share name of your server. This can be located on the System Informa-
tion sheet provided with your system under “Windows Share Server”. 
Please notice the two backslashes at the beginning. After you 
have entered the address press the Enter key.

Example:  \\SVR02005-1

2.3. Enter Username and Password

A dialog box will appear asking you to enter a User name and Password 
for the network drive. Please enter the username and password that is on 
the System Information sheet. Place a checkmark in the Remember 
Password box and click the Ok button. If you have previously connected 
to the server and a password dialog box does not appear, please con-
tinue to the next step.

2.4. Map Network Drive

There should be at least two network folders listed in the window. Right click on 
the AppData folder and select Map Network Drive.

10



At the Map Network Drive window, select a drive letter 
that is not currently in use by your system. Place a 
checkmark in the Reconnect at logon box and click the 
Finish button.

3. Transferring Data To The Applianz System
It is often necessary to transfer software upgrades, patches, and other types of files to the Applianz System. In 
addition to mapping a drive to the Applianz System, Applianz offers two additional methods of transferring data to 
your Applianz System.

3.1. Local Drive Sharing

Your local drives can be shared to the Applianz session by enabling an advanced feature of the Applianz 
Client. This method is best for transferring small files. To transfer large amounts of data please see section 
3.2.

To enable the Applianz Client drive sharing, click Start -> Programs -> Applianz -> Advanced Configuration

When the Advanced Configuration screen opens, place a checkmark in the Connect drives 
box.

Click the Save button to enable the feature. If you are connected to your session you will 
need to re-connect.

After connecting to your session open My Computer on the desktop and you should be able to see your 
local drives appear as network drives on the Applianz session.

3.2. Secure FTP

Transferring large amounts of data to or from the Applianz Server can be accomplished by using a Secure 
FTP connection (SFTP). The Applianz System supports most SFTP programs; however, we recommend 
WinSCP if you do not already have a preferred SFTP program.

Open Internet Explorer or the web browser of your choice and enter “http://www.applianz.com/reseller/” in 
the address bar.

Download the WinSCP setup file from the web page and open the setup file.
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The WinSCP setup will take you through several screens for installation options. For most users the default 
options are correct. Continue clicking Next until the installation is complete. The installation will install a 
shortcut on your desktop for WinSCP3.

When WinSCP is opened, it will ask for connection 
information. For the Host Name field enter the sys-
tem domain name from the System Information 
sheet provided with your system. For Port number 
enter 30008. For User name and Password enter 
the user name and password provided to you on the 
System Information sheet.

When the information has been entered, click the 
Login button.

A security message may appear the first time you connect to the Ap-
plianz System. Click Yes to continue.

After the main WinSCP screen opens you can transfer 
files from your computer to the Applianz System by 
dragging files from the left window to the right window. 
To transfer files from the Applianz System to your 
computer drag files from the right to the left.

4. Getting Support
Support is available through e-mail at support@applianz.com or by phone at (316) 263-4800 Option 5.

Support hours are 8:00 AM - 5:00 PM (Central Standard Time) Monday through Friday. If no support engineers 
are available please leave a message with your company’s name, phone number, and a brief descrip-
tion of your problem, and the first available engineer will return your call. Messages are returned in the 
order they are received and given priority over current incoming calls.

For emergency support outside of business hours please leave a message, and the support engineer on call will 
be paged. Please indicate in the message that this is an emergency.
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5. Printing
When printing from your user session you should see a screen 
similar to the window on the right.

There are three different printers to choose from, the Default 
Printer, Choose Printer, and the Applianz PDF Creator.

5.1. Default Printer 

If you select Default Printer, the print job will go to your 
local computer and automatically print on your local de-
fault printer. 

5.2. Choose Printer

If you select Choose Printer, the print job will go to your 
local computer and open a print dialog box asking which 
printer to send the job to. Your local printers will be displayed 
in this dialog.

5.3. Applianz PDF Creator

If you select Applianz PDF Creator a PDF document of the print job will be transferred to your computer 
and you will be prompted with a dialog that allows you to open or save the document on your local hard 
drive.

6. Advanced Printing
The following instructions are not typically needed by all users, only for users with special types of printers that do 
not work well with the normal Applianz System printing.

6.1. Receipt Printers (Point-Of-Sale)

A. Connect serial/parallel ports

On the user’s local computer click Start -> Programs -> Applianz -> Advanced Settings.

Under General Settings place a checkmark in the Connect serial/parallel ports box.

Step A must be repeated on every computer which has a receipt printer attached to it. 
The remaining steps will only need to be completed once.
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B. Download Printer Driver

Connect to the Workstation Template session.

If your printer is a "Generic Text" printer, then no driver download is needed; skip to step C.

Download the printer driver to this session. You can also transfer the driver by copying it to the 
windows share or through SFTP (See section 3).

If the downloaded driver is a compressed zip file, extract the file and note its location before con-
tinuing. If the driver file is an executable file (.exe), run the installer before continuing to step C.

C. Install Printer

In the Workstation Template session click Start -> Settings -> Control Panel -> Printers and Faxes, 
then double click Add printer.

Click the Next button in the wizard and select the Local printer attached to this computer option. 
Uncheck the Automatically detect and install my Plug and Play printer box and click the Next but-
ton.

Select the Use the following port option and select LPT1 from the drop down list. Click the Next 
button to continue.

Select the Generic / Text Only printer driver or click the Have Disk... button and browse to the 
downloaded .inf driver file and click Ok. If the downloaded printer driver was an executable file you 
installed in step B, then the printer should be selectable in the printer list.

Complete the wizard leaving default options (do not print test page). After the printer has been in-
stalled, select it in the Explorer window, and click File -> Properties.

Click the Ports tab and scroll down until you find a TS port that points to the COM/LPT port on 
your local computer. Click the Ok button to save the changes.

D. Disconnect and Apply

Disconnect from the Workstation Template session and apply your changes using the Web Admin 
site (See section 9.13), or wait for the changes to apply during the nightly maintenance cycle.

6.5. Sharing Local Printers

It is possible to make the local printers attached to your computer be visible inside the Applianz user ses-
sion. This is sometimes needed if the printer does not format correctly using the regular Applianz printers 
or has additional paper trays. This is not the recommended method for printing and should only be used 
as a last resort.

A. Connect Printers

On the user’s local computer click Start -> Programs -> Applianz -> Advanced Settings.

Under General Settings place a checkmark in the Connect Printers box.
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B. Install Printer Driver

Connect to the Workstation Template session and download the printer driver to this session. You 
can also transfer the driver by copying it to the windows share or through SFTP (See section 3).

If the printer driver is an executable file (.exe), install the driver and skip to step C.

After the driver has been downloaded and extracted (If it is a zip file), click Start -> Settings -> 
Control Panel -> Printers and Faxes

In the Printers and Faxes window, click File -> Server Properties and select the Drivers tab, then 
click the Add button.

In the Add Printer Driver Wizard window, click the Next button then click the Have Disk... button. 
Browse to the downloaded .inf driver file and click Ok. Complete the driver wizard and click Ok in 
the Print Server Properties window.

C. Disconnect and Apply

Disconnect from the Workstation Template session and apply your changes using the Web Admin 
site (See section 9.13), or wait for the changes to apply during the nightly maintenance cycle.

7. Applianz Session Overview
A typical Applianz System consists of 3 different types of sessions. They are the application sessions, the Work-
station Template session, and the Server session.

  

7.1. Server Session

The server session is the session that should be used for storing application data needed by all worksta-
tions. Server specific software should be installed on this session. 

Your application data and server software should be placed in the D:\AppData directory. Files located in 
this directory will be accessible to both the Workstation Template and application sessions.
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To disconnect from this session, click Start -> Shutdown and select Disconnect from the drop down list.

7.2. Workstation Template Session

Any changes made to this session will be seen by all users of the application session. Application software 
should be installed on this session. Changes made to this session will not take effect in the applica-
tion sessions until they are applied using the Web Admin site (See section 9.13). If changes are 
made to this session that you do not want to have cloned, you can discard the changes using the Web 
Admin site. Changes made to the Workstation Template session will also be applied during the nightly 
maintenance of the system. The D:\AppData directory of the Server Session is mapped as the N: drive in 
this session (also in the application sessions).

7.3. Application Session

The application session is the session that the end-user will connect to. There is no need to install any 
software in this session, as it is a clone of the Workstation Template session. When the user logs out of 
this session, it is discarded and another clone is made to take its place.

8. Workstation Template Configuration
After you have installed the server portion of your software in the server session and installed the client portion of 
your software in the Workstation Template session, the next step is to configure the Workstation Template to 
launch the client software. The Workstation Template configuration program also allows you to add additional 
shortcuts to the Applianz Menu.

8.1. Opening Template Configuration

When you connect to the Workstation Template session you will typically see the Template Configuration 
application already running minimized in the Windows Taskbar. Click the item in the Taskbar to open the 
application. If it is not already running you can find a shortcut of the application either on the Desktop or in 
the Start Menu.

8.2. Configuring Main Application

In the Main Application tab you can configure which application will be 
automatically launched when a user connects to their session. The applica-
tion can be configured by dragging and dropping a shortcut from the Desk-
top or Start Menu into the Template Configuration window. It can also be 
manually configured by browsing for the program you want to run.
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8.3. Configuring Applianz Menu

The Applianz Menu is similar to the Windows Start Bar; you can 
configure menu items that will appear in the start menu of the 
user’s application session. To configure the Applianz Menu click 
the Configure Menu button in the Main Application tab. After the 
Explorer window opens copy any shortcuts into the window. 
When finished close the Explorer window.

8.4. Saving and Applying Changes

After you have finished configuring the launch application and the Applianz Menu, 
click the Save button at the bottom of the Template Configuration application. 
The changes will not be visible in the user application sessions until they have 
been applied through the Web Admin site (See section 9.13) or automatically ap-
plied during the nightly maintenance cycle.

9. Web Admin Site
The Web Admin site is a website hosted by your Applianz System for configuring, adding users, and monitoring 
usage.

9.1. Logging In

The URL for the Web Admin site is on the System Information sheet included with your Applianz System. 
Enter the url beginning with https:// plus the “Local Domain Name” plus :30010 on the end.

For Example:

https://mycompany-office.applianzsystem.com:30010

 

The first Web Admin site is an authentication page that will authenticate you as a 
valid user. The default username is “Admin” and your default password is located 
on the System Information sheet provided with the Applianz System. After you 
have entered the Admin password click the Login button.

Valid Applianz System users may log in with their Username and Password; how-
ever, most functionality is disabled for non-Administrator users.
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9.2. Forgotten Passwords

If a user has forgotten their password they can use the Web Admin site to 
reset it to a randomly generated password and have it e-mailed to them. To 
reset a password, either go to the login page of the Web Admin site and 
click the If you forgot your password link, or from the Applianz Client login 
screen, click the Forgot your password link.

At the Password Recovery screen, enter the username or the user's e-mail 
address. It is not necessary to enter both values. Click the Send button.

After a few minutes the user should receive an e-mail with their us-
ername, password, and the product keys they are authorized to 
use.

9.3. Change IP Address

To change the IP Address of the Applianz System click the System link on the 
menu bar at the top of the Web Admin site. When the System Configuration 
page loads click the Change IP button.

Enter the new IP Address Information for the Applianz System. The Dynamic 
box indicates whether the Applianz System should automatically request an IP 
address from your network. If you uncheck Dynamic then IP, Subnet, and 
Gateway fields will appear for a static IP address configuration. After you have 
finished entering IP information, click the Change button to save the changes. 

The Remote Access Address text box is only used if your network has multiple 
external IP addresses and you want to use a specific one for external users of 
the Applianz Client. If you are unsure if this is needed, leave this field blank.

9.4. Proxy Settings

A proxy server is a computer network service that allows clients to make indirect 
network connections to other network services. If your network requires a proxy 
server to communicate to a server on the Internet, you will need to configure it 
with the Web Admin site. 

To change the proxy settings of the Applianz System click the System link on the 
menu bar at the top of the page. When the System Configuration page loads 
click the Proxy Settings button.

Enter your proxy information in the text boxes provided and click the Change 
button to save them.
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9.5. Rebooting

To reboot the Applianz System, click the System link on the menu bar at the top of the Web Admin site. 
When the System Configuration page loads click the Reboot button.

All users will be logged out of the Applianz System and it will be rebooted.

9.6. Shutting Down

To shut down the Applianz System, click the System link on the menu bar at the top of the Web Admin 
site. When the System Configuration page loads, click the Shutdown button.

WARNING – The system will not come back up until someone physically presses the power button on the 
front of the Applianz System.

9.7. Adding Users

To add a user, click the Users link on the menu bar at the top of the Web Admin site.

On the User Management page, click the 
Add New User button.

Enter individual user information and click the Add button. 
The user is now able to be used by the Applianz Client for 
connecting to the Applianz System. After you click the Add 
button, the password and product keys for the Applianz 
System will be e-mailed to the user. To automatically gener-
ate a password, leave the password field blank.

The Administrator checkbox controls certain actions each 
user is allowed to perform from the web page. If you want a 
user to be able to perform actions such as rebooting the 
Applianz System, managing other users, or see users 
logged into the system then place a checkmark in this box. 
If you are unsure, do not place a checkmark in the box.

The E-mail Usage Statistics field allows you to enter a per-
son's e-mail address who wants to receive a notification e-
mail every time a user logs into the Applianz System. If you 
are unsure, leave the field blank.

9.8. Modifying Existing Users

To modify an existing user of the Applianz System click, the Users link on the menu bar at the top of the 
Web Admin site.
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At the User Management page locate the user 
you wish to modify and click the Modify button.

After you have finished changing the user's in-
formation, click the Save button.

9.9. Deleting Users

To delete a user from the Applianz System, click the Users link on the menu bar at the top of the Web Ad-
min site.

At the User Management page, locate the user you 
wish to delete and click the Delete button.

A dialog box will appear asking you if you are sure you want to delete the user. 
Click the Ok button to confirm.

9.10. Emailing Product Keys and Instructions

If a user loses their product keys, from the Web Admin 
site you can e-mail them their username and all of the 
product keys they are authorized to use. 

Click the Users link on the menu bar at the top of the 
Web Admin site. Locate the user you wish to e-mail the 
product keys to and click the Modify button. This will 
open the the User Configuration screen for that user. 
Click the Email Instructions button next to the user's e-
mail address. This automatically generates an e-mail for 
the user containing their product keys and a URL to 
download the Applianz Client; however for security rea-
sons this does not send the user’s current pass-
word. If the user has lost their password it can be reset 
using the Modify User page described in section 9.8.

9.11. Changing Maintenance Schedule

To change the maintenance schedule time of the Applianz System, click the System link on the menu bar 
at the top of the Web Admin site. When the System Configuration page loads, click the Maintenance & 
Backups button.
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The default maintenance time is 2:00 am. To 
change the scheduled time click the Time of 
Day drop down box and select the desired 
time. To disable maintenance, select the 
Never option at the bottom of the available 
times (This is not recommended).

The default day of the week for maintenance 
is Daily. This will run maintenance each day of 
the week. To schedule maintenance to run on a particular day of the week, click the Day of the Week drop 
down box and select the desired day. If maintenance is changed to a day of the week, backups will 
only occur once per week.

9.12. Backup Status and Bandwidth Limit

To see the status of your backups and change 
bandwidth limits of remote backups, click the 
System link on the menu bar at the top of the 
Web Admin site. When the System Configura-
tion page loads, click the Maintenance & Back-
ups button.

If you have a current backup service plan you 
will see one or more backup sites listed on the 
page, a Backup Status section that lists all the 
backup history available on your system, and 
the status of the backups to remote backup 
site(s). There is a legend at the bottom of the 
page explaining each backup status.

To change the bandwidth allowed for remote 
backups select a bandwidth limit from the drop 
down list. If the limit is set too low it may 
cause remote backups to never complete 
(depending on the size of your data). After 
changing the bandwidth limit, click the Change 
button to save the setting.

9.13. Applying Changes To The Admin Session

If you have made changes to the Workstation Template session that you want to have applied to all of the 
user sessions, click the Status link on the menu bar at the top of the Web Admin site.

Locate the Workstation Template line and 
click the Apply button. This will shut down 
all user sessions, apply the changes, then 
start them back up. This will disconnect 
all users.

Changes made to the Workstation Tem-
plate session are also automatically applied 
during the nightly maintenance cycle.
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9.14. Displaying Users Currently Logged Into The System

To see users currently logged into the Applianz System, click the Status link on the menu bar at the top of 
the Web Admin site.

The User column on the Current Sessions section lists the users currently logged into the system.

The sessions with a state of Available have been started and are ready for users to log in.

To conserve system resources, sessions in the Not Started state will automatically start as users log in.

9.15. Changing Timezone Settings

To change the timezone of the Applianz System and all ses-
sions, click the System link on the menu bar at the top of the 
page. When the System Configuration page loads, click the 
Timezone Settings button.

Select the timezone you want for your system and click the 
Change button to save it. It may take up to 10 minutes for 
the timezone settings to take effect in the user sessions.

9.16. Changing System Name (DNS Name)

There are typically three system names for 
every Applianz System. One of the system 
names is the serial number of the system and 
can not be edited. The other two names can 
be changed to any name you like (if it is valid 
and not already in use). There is a public name, 
which resolves to the external IP address of 
your network, and a private name which only 
works within your local network.

To change the local or remote names of your sys-
tem, click the System link on the menu bar at the top of the Web Admin site. When the System Configura-
tion page loads, click the System Name button. On the System Name page click the Edit button next to 
the local or remote name you wish to edit. Only the first part of the domain name can be changed.
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10. Installing Custom Fonts
Some of your reports or applications may be using fonts that are not available on the Applianz System. If you need 
to install fonts onto your Applianz System please perform the following steps. Custom fonts should be installed on 
the Workstation Template session of your Applianz System. Once the font is installed on the Workstation Template 
session, it will be available to all of the application sessions after the changes are applied.

10.1. Transferring The Font

The font should be transferred to the Applianz System where it is available in the Workstation Template 
session. The recommended way is to transfer the font to the file server through either the shared drive on 
the Applianz server or using SFTP (See section 3). You could also download the font from a website into 
the Workstation Template or put the font in a shared drive on your network and accessing it from the 
Workstation Template. In the following example the font has been transferred to the shared drive (N:) on 
the Applianz System.

10.2. Installing The Font

Connect to the Workstation Template session and click Start -> Settings -> Control Panel.

Double click the Fonts icon in the Control Panel

Drag and drop the font into the Fonts window. If you copied the font 
to the shared drive of the Applianz System it should be available in the 
N: drive on the Workstation Template session.

A progress bar will appear indicating the installation percentage. When 
this window closes the font is installed.

10.3. Applying The Changes

After the font is installed it will not take effect for users until either the changes are applied using the Web 
Admin site (See section 9.13) or automatically applied during the nightly maintenance cycle.
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11.Appendix A - Additional Backup Solutions
The following two sections describe alternative methods to backing up data from the Applianz System. Applianz 
Technologies Inc. does not provide support for these backup solutions, and are offered here as a courtesy to our 
customers.

11.1. Microsoft Backup and Restore Wizard

A free solution for backing up your company’s data is to use the Microsoft Backup and Restore 
Wizard to schedule a nightly backup. The Microsoft Backup Wizard is available by default on most 
installs of Windows XP. Windows Vista no longer includes this application and the included 
"Backup and Restore Center" included with Vista will not back up certain kinds of files, so it is not 
ideal for backups. The following instructions are an example of how to configure backups on Win-
dows XP computers.

To open the Backup Wizard click Start -> Programs -> Accessories -> System Tools -> Backup.

At the Welcome screen click the Next button.

At the Backup or Restore screen select the Back up files and settings option and click the Next 
button

At the What to Back Up screen select the Let me choose what to back up option then click the 
Next button

At the Items to Back Up screen expand the My 
Network Places item, then expand the Entire Net-
work item, then expand Microsoft Windows Net-
work, then the Applianz workgroup (This may take 
some time). There should be a server listed similar 
to "SVR04029-1" (Actual number may vary). This 
is the Applianz Server, click this server to list avail-
able shares. If you are prompted for a username 
and password please enter the username and 
password that is provided on the the System In-
formation sheet included with your system. Place 
a checkmark in the Remember Password box and 
click the Ok button. There should now be an 
AppData folder listed in the right hand side of the 
screen. Place a checkmark on this folder and click the Next button.

If there is not an Applianz Server or Applianz Workgroup listed in your My Network Places, please 
follow steps in Section 2 of this manual to map a drive to the Applianz System, you can then select 
the mapped network drive to backup. Please be aware that a mapped network drive is only avail-
able if the user who maps the drive is logged into the system.

At the Backup Type, Destination, and Name screen click the 
Browse... button and select your backup drive or folder (This 
is the location where data will be copied to). Next enter a 
name for this backup. When done click the Next button.

At the Completing the Backup or Restore Wizard screen click the Advanced... button.
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At the Type of Backup screen select the Normal backup type (this is the default) and click the Next 
button.

At the How to Back Up screen place a checkmark in the Verify data after backup box and click the 
Next button.

At the Backup Options screen select the Append this backup to the existing backups option and 
click the Next button.

At the When to Back Up screen select the Later option, enter a name in the Job name text box, 
and click the Set Schedule button. 

Select the Daily option from the Schedule Task drop down, 
set the start time to 8:00 PM. If you would like the scheduled 
start time to be later please be aware that by default the Ap-
plianz System reboots nightly at 2:00 AM. If the backup is 
running during the system reboot then the backup will be cor-
rupt. To change the maintenance schedule of the Applianz 
System, please see section 9.11 of this manual. When you 
are done with the schedule click the Ok button to continue.

Some computers may prompt for the password of the user, 
enter the password for the computer that you are using.

Verify the data is correct on the When to Back Up screen and 
click the Next button to continue.

At the Completing the Backup or Restore Wizard screen verify the information and click the Finish 
button.

11.2. Symantec Backup Exec (Veritas)

Symantec Backup Exec, or Veritas is a 3rd party solution created by Symantec. The installation 
and maintenance of this software is beyond the scope of this manual, however the following steps 
are an example of how to configure an existing installation of Veritas to backup data from the Ap-
plianz System. For further information about setup and maintenance please see your Veritas user 
manual. To learn more about Veritas please visit http://www.veritas.com.

On your backup server, open My Computer from your 
desktop or the Start menu. Browse to the following lo-
cation: “C:\Program Files\VERITAS\Backup 
Exec\NT\Agents”. The location may vary depending on 
your installation of Veritas.

Copy the RAWS32 (RANT32 on older versions) directory 
to the Applianz System by following the instructions in 
section 3 of this manual.

Connect to the Server session of the Applianz System by 
using the Applianz Client (See chapter 1.7).

Open My Computer from the Start menu of the Server session and locate the RAWS32 (RANT32 
on older versions) directory that you transferred to the Applianz System. Depending on the method 
of data transfer you chose the files will either be in the D:\AppData directory or the G:\ directory.
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Open the RAWS32 (RANT32 on older versions) directory and double click the 
setupaa.bat file. This will open a black DOS window which installs the Veritas serv-
ice on the Applianz System. When the installation is complete the DOS window 
will close and no further windows are displayed.

Verify the Veritas service is installed by opening the Control Panel from the Start 
Menu. Double click Administrative Tools, then double click Services. There should be a service 
listed called Backup Exec Remote Agent for Windows Servers. This service should be in a Started 
status and the Startup Type should be Automatic.

To configure the backup job, go back to your backup server and open the Symantec Backup Exec 
management program.

Next open the Options menu by clicking the Tools menu at the top and se-
lecting Options.

In the Properties section on the left hand side of the dialog box 
click the Network and Firewall entry. On the right hand side place 
a checkmark in the Enable selection of user shares box.

On the same screen, place a checkmark in the 
Enable media server TCP dynamic port range 
box and Enable remote agent TCP dynamic port 
range box. For the value enter the range 21025-21050 for both lines. Click the Ok button when 
finished to save the changes.

Start a new backup job by clicking File at the top, click new to 
expand the selection, and then select Backup Job... .
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At the Backup Job Properties window right click the User-defined Se-
lections entry and click User-defined Selections... .

At the bottom of the User-defined Selections dialog box, enter the UNC Name 
for your Applianz System. The UNC name is usually \\SVR00000-1 where 00000 
is the serial number of your Applianz System. See the System Information sheet 
included with your Applianz System for the serial number of your system.

After the UNC Name has been entered click the Add button. The UNC Name should now appear 
in the Selections defined area of the dialog box. Click the Close button.

The server name should now appear under the User-defined Selections entry 
in the Backup Job Properties dialog box. You may need to click the + sign 
next to User-defined Selections to see the server listed.

Click the server name, this should open a dialog box ask-
ing for a logon account. A logon account for the Applianz 
Server must be created, so click the New... button on the 
lower left of the dialog.

At the Add Logon Credentials dialog box enter the username Ap-
plianzUser and the password that is listed on the System Informa-
tion sheet included with your system. Re-enter your password in 
the confirm password field, and enter ApplianzUser for the Account 
Name. When finished click the Ok button.
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An ApplianzUser entry should now be listed in the Lo-
gon Account Selection dialog. Highlight the Appli-
anzUser account by clicking on it and click the Ok 
button.

Now that a logon account has been selected for the Applianz System, you 
should be able to click the + sign next to the server and see a listing of net-
work shares that are available for backup. The AppData directory is typically 
where your companies data is stored on the server, so place a checkmark 
next to AppData.

You may now set up your backup job according to the schedule and options that fits you the best. 
The schedule options for Veritas is on the Properties panel on the left side near the bottom. Please 
consult your Vertias Manual for additional information on scheduling the backup job to your backup 
media. When scheduling your backup please be aware that by default the Applianz Sys-
tem reboots nightly at 2:00 AM. If the backup is running during the system reboot then the 
backup may become incomplete or corrupt. To change the Maintenance Schedule, please see 
section 9.11 of this manual.
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